3.2.7 Known Bugs (Table on Page 1)

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
1 ... 21, 22, 23, 24, 25
posted on June 14th, 2018, 9:25 pm
Looks like no one has posted on here in awhile. I don't know if the team is even watching it with the work on the NX engine.

But has anyone experienced problems with stock FleetOps after installing a Mod in the mods folder?

I have installed Classic A2 Ultimate twice now, and both times FleetOps starts crashing as soon as the game launches. This oddly does not happen as soon as the mod is installed, but a week or so after. Once it starts, even removing the mods folder does not solve the issue. I have been gaming and modding on PC for over a decade and a half, and have absolutely no idea what is going on.

The only fix I have found so far is to uninstall and reinstall FleetOps.

Can someone please help me?
posted on June 29th, 2018, 4:11 am
If anyone out there still checks this thread, please help.

After two more times of having FO become unplayable, now even a fresh install does not fix the issue.

Not sure what Im doing wrong, but I have been playing FO for years without this kind of problem. Just cropped up when I started adding mods, and now FO Crashes on game launch even without mods installed.

Sorry for the disjointed runon of this topic, Im just getting frustrated.

Thank you anyone who replies.
posted on June 29th, 2018, 10:54 am
is your HDD 100% ok ?, i am running laptop i7, 8Gb ram, gpu Nvidia and intel, Win 10, hard drive SSD256GB, and clean 327 or moded game runs ok.
posted on July 1st, 2018, 6:29 pm
as far as I know yes. No issues with any other software. And I have had FO on this system for nearly two years without incident.

I installed the A2 Upgrade Project's classic mod and started having issues within a week. This is the first mod I had ever installed on FO, (not the first for A2, but for FO) . Note, the mod still seems to run fine, but FO crashes as soon as the loading screen completes and a game launches. Sometimes it lasts just long enough to select an avatar.
posted on June 28th, 2019, 2:00 pm
I had a similar issue once. I figured out then that I have accidentally overwritten a file in the stock FO game and didn't put everything into the mods folder. A clear reinstall helped the issue.
1 ... 21, 22, 23, 24, 25
Reply

Who is online

Users browsing this forum: No registered users and 3 guests