Help Pleaee!

Which race do you like most? What do you like - what you don't like? Discuss it here.
posted on March 19th, 2020, 2:38 pm
Good afternoon

I wonder if you can help me I am using windows 7 64 bit and have just installed Fleet operations version 3.2.7

I am trying to get the mod STA2 Classic to work

I have created a folder mods and put it there however nothing new appears In the options to select the mod

Could you help please, also fantastic Work you have done here

From one Trekkie to another!

Cheers

Rich
posted on March 20th, 2020, 8:00 am
Hi.
That will help you to install STA2 Classic: https://www.fleetops.net/forums/technic ... iles-11654

The mod https://www.moddb.com/games/star-trek-a ... a2-classic

In the root Fleet Operations directory create a folder called "mods": program files/fleet operations/data/mods

Extract the STA2 Classic mod and place within the mods folder.

To play, simply launch Fleet Ops, go to settings, mod settings, and launch the mod (and/or create a shortcut from that window).
posted on March 20th, 2020, 10:30 am
Hi many thanks but it still won’t work

There must be something else needed than just creating a folder called mods and copying it in there. I heard something about setting a parent mod or something?

The only options IN options is graphics / sound and game

Should there be a forth with mods that just appears if a mods folder is made?

In my mind there must be something else needed that isn’t there

Is it possible to upload a fleet ops with classic added to a mods folder I can just download? That has been tested on your pc

Many thanks in advance

Richard
posted on March 21st, 2020, 5:30 am
Could you have the STA2 Classic mod still inside its zip folder? You should check if there are any extra layers, for example if it goes Mods/STA2 Classic/Sta2 Classic before reaching the files. If there are, you'll need to remove the extra folders before it'll work
posted on March 21st, 2020, 10:00 am
Just so your aware there are minor bugs with classic in 3.2.7 at the top of my head its the menu for the cargo ship but i could find a way to fix it
posted on March 21st, 2020, 10:49 am
Hi all

Thanks for the comments back but I’m afraid it still won’t work , had anyone actually tried to add the classic to the latest version of fleet ops? Can anybody send me some screen captures of there setup etc and the mods being available in the options window so I can emulate this please

Many thanks

Richard
posted on March 25th, 2020, 12:58 pm
Hi all

All sorted now I used a different laptop running xp. Worked first time. Only thing I can think of is protected folder or something not being accessed. Some admin rights nonsense. Anyway let the isolation gaming commence lol
posted on March 26th, 2020, 4:43 pm
Glad you got it sortted
Reply

Who is online

Users browsing this forum: No registered users and 6 guests

cron