Armada 1 in Windows 10

Talk about anything related to old versions of Armada.
1, 2, 3, 4, 5, 6
posted on June 20th, 2018, 4:40 pm
Neumann1701 wrote:Hi everyone!

I've followed eriedlinger's instructions and have been able to get the game running on windows 10. I'm running it on a laptop which has 2 gpu's and the game only chooses the integrated GPU which might be the cause of a specific issue

The minimap and the fog of war are both blacked out. I tried to force the system to use the nvidia card but it did not work.

Any help would be greatly appreciated! :)


I have had the same issue with running the game and the test fix posted did not work for me either. However as a temporary fix in multiplayer mode, you can disable the shroud and keep fog of war on, and there is no problems! You could also disable both shroud and FOW with same results. Unfortunately this is not an acceptable fix for campaigns. I still get blackouts in campaigns.
I have a dell XPS 15 9560, Win 10, and the game is running on the integrated graphics (Intel HD 630) even though I have the NVidia GTX 1050.
What annoys me is the blackouts in campaign mode because I cannot disable shroud there, perhaps even more annoying is my inability to zoom in or out. If someone wants to help me please!!
posted on June 20th, 2018, 5:02 pm
martire1 wrote:
Neumann1701 wrote:Hi everyone!

I've followed eriedlinger's instructions and have been able to get the game running on windows 10. I'm running it on a laptop which has 2 gpu's and the game only chooses the integrated GPU which might be the cause of a specific issue

The minimap and the fog of war are both blacked out. I tried to force the system to use the nvidia card but it did not work.

Any help would be greatly appreciated! :)


I have had the same issue with running the game and the test fix posted did not work for me either. However as a temporary fix in multiplayer mode, you can disable the shroud and keep fog of war on, and there is no problems! You could also disable both shroud and FOW with same results. Unfortunately this is not an acceptable fix for campaigns. I still get blackouts in campaigns.
I have a dell XPS 15 9560, Win 10, and the game is running on the integrated graphics (Intel HD 630) even though I have the NVidia GTX 1050.
What annoys me is the blackouts in campaign mode because I cannot disable shroud there, perhaps even more annoying is my inability to zoom in or out. If someone wants to help me please!!


For the campaign issue I am not sure, but to zoom in or out the only way I found to do it, I thought you could use your scroll but apparently not... at least not anymore because before I could... I thought. But anyway, you have to hold down your left and right mouse button and move your mouse up or down.
posted on June 20th, 2018, 5:09 pm
THANK YE FOR YER HELP!
Quick response too!
I am in your debt.

For campaign mode, if someone is able to modify all the drs files and disable shroud (is that possible?) Then we would have a fully working armada 1!
But I am grateful for what I have now and am happy this game works regardless.
Thank you so much.
Cheers.
posted on June 20th, 2018, 5:10 pm
martire1 wrote:THANK YE FOR YER HELP!
Quick response too!
I am in your debt.For campaign mode, if someone is able to modify all the drs files and disable shroud (is that possible?) Then we would have a fully working armada 1!
But I am grateful for what I have now and am happy this game works regardless.
Thank you so much.
Cheers.


My campaign has worked fine, what version of the game are you running?
posted on June 20th, 2018, 5:33 pm
martire1 wrote:THANK YE FOR YER HELP!
Quick response too!
I am in your debt.For campaign mode, if someone is able to modify all the drs files and disable shroud (is that possible?) Then we would have a fully working armada 1!
But I am grateful for what I have now and am happy this game works regardless.
Thank you so much.
Cheers.


Also what Operating System are you using?
posted on June 20th, 2018, 5:44 pm
The campaign works fine except for the blackout problem where the build tiles and backround are not showing (the minimap has the same problem I see nothing but black. Otherwise works well. I am running windows 10 and updates sta to 1.3 and copied the 3 files as suggested. Another user posted screenshots . Exact same thing.
posted on June 20th, 2018, 5:52 pm
martire1 wrote:The campaign works fine except for the blackout problem where the build tiles and backround are not showing (the minimap has the same problem I see nothing but black. Otherwise works well. I am running windows 10 and updates sta to 1.3 and copied the 3 files as suggested. Another user posted screenshots . Exact same thing.


What graphics card do you have?
posted on June 20th, 2018, 7:15 pm
Nvidia Gtx 1050, win 10, dell XPS 9560 (I think its the 2017 model). All the updates present for game, 3 files for Direct X copied, direct x and graphics cards up to date.
posted on June 20th, 2018, 7:18 pm
HOWEVER The game is using my integrated graphics; Intel HD 630. In response to your question^
posted on June 20th, 2018, 8:32 pm
martire1 wrote:Nvidia Gtx 1050, win 10, dell XPS 9560 (I think its the 2017 model). All the updates present for game, 3 files for Direct X copied, direct x and graphics cards up to date.


Can you change it to that, or is the only option your integrated chipset?
posted on June 20th, 2018, 8:52 pm
No, I cannot. The only option is my intel chip :(
posted on June 20th, 2018, 10:33 pm
martire1 wrote:No, I cannot. The only option is my intel chip :(


Let me do some testing and research and i will get back to you tomorrow with my findings... tomorrow for me, at least.
posted on June 20th, 2018, 11:00 pm
thank you so much! I would be more grateful than Q after his restoration into the continuum. Merci mon capitan
posted on June 20th, 2018, 11:01 pm
If you need any more info I will provide it
posted on June 21st, 2018, 12:49 am
I reinstalled the program and redid the patching and it seems to work fine now. I can only still use integrated graphics but there is nor more shadow problem. I also put the graphics settings to highest quality.. Idk what else to do. Hopeflly it stays like this. Knowing Armada ;) It wont
1, 2, 3, 4, 5, 6
Reply

Who is online

Users browsing this forum: Bing [Bot] and 4 guests