Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on March 14th, 2021, 6:43 am
My friend and I both have 3.2.7 FLeet Ops with the STA2 Classic mod installed. Is this classic version capable of playing in multiplayer? We have tried but it says our game versions are not the same. I like the classic mod for the reason it supports widescreen (2560x1080) on my computer.

Also, Radmin VPN (selecting local area connection in the game) doesn't seem to work at all for any version of STA2 (Fleet Ops, Regular STA2, or the Classic Mod). The only way we can seem to connect is thru manual mode using DMZ on the router and using a direct IP.

Additionally, we tried playing the standard FLeet Ops Multiplayer tonight and after about a half hour or so, the game just started really lagging and then froze. The UI said I was waiting on him and his said he was waiting on me.

Is there any plans for continued development? The is one of the best games I liked to play and now that have more friends playing it, it would be nice to not have to worry about multiplayer issues.

posted on March 14th, 2021, 9:15 pm
So I switched to Zero Tier VPN and it solved everything. Just remember to set your routes to mimic local IP addresses (192.168.*.*)
posted on May 2nd, 2021, 6:01 pm
Glad you got it working ive never tried it in multiplayer and have no plans to continue it

Who is online

Users browsing this forum: Bing [Bot] and 3 guests