Sovereign Class making shpyards stuck

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on April 30th, 2017, 9:05 pm
So i for a few days now ive been playing a battle where me the federation and the Klingon (Normal AI) against romulans (Merciless AI) So i went to send 2 of my sovereign class to ship yards for repair and when they enter they get stuck there like the shipyards still produce ships but the sovereign wont repair and go through i had decommission the shipyard to get the ship out i tried it with other ships i even tried it with a captured romlulan vessel they go through the i put the sovereign through the kligon shipayrds its fine its just with federation shipyards ive tried all types of federation shipyards
posted on April 30th, 2017, 11:03 pm
I may be on the wrong track here but, were their shields showing a number above 100 when they were in the dock (they may show red shield bars too despite their shields being full)? Your description reminds me of a common bug that occurs if you save after researching a shield upgrade; when you load the game it sometimes gives ships affected by the upgrade shield ratings like 107 or 105 (like it's applying the upgrade but keeping to the pre-upgrade rating for 100%), and this seems to make the ships get stuck while repairing (possibly it's waiting for 100% not realising the shields are above that number?).

If it is this I found the best solution is to grab a weak ship and have it force fire on the ships (if you use the attack command on the menu you can order friendly fire and then tell them to stop when it gets the shields down to below 100). It only seems to happen once and when the ships' shields go to 100% they don't go above it again and will repair normally.

If it isn't related to the above apologies. Not run into any other major bugs and haven't had issues with sovereigns in my game beyond the above so wouldn't know what to suggest.
Reply

Who is online

Users browsing this forum: No registered users and 3 guests

cron