RollOver Error

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on February 2nd, 2017, 2:13 am
I've been getting this error since 2014 and noone responded nor have I been able to fix the issue. It used to be just my star warsvstar trek mod but now it's regular FO as well. The game loads just fine and I can select races/maps etc. But once the map loads and I go to select an avatar or rollover an object I get a CTD. The error report says something about the cursor rendering so I'm guessing its a graphic issue with the texture of the gui? Right now I'm running on a Windows 8.1 Tablet. The Classic mod works just fine, but its regular FO and any FO-based mod that gives me this crash. I'll reference this thread I made in 2014... https://www.fleetops.net/forums/technic ... ject-12529


please someone help.
posted on February 2nd, 2017, 3:32 am
Hey there. Have you tried playing on a fresh copy of FO or is your copy modded in any way? If you've modded FO itself what did you mod?
posted on February 2nd, 2017, 1:53 pm
I haven't modded anything. All my mods are in the mods folder like they should be. The only mod that works is A2 Classic. But regular FO is crashing and it is a fresh install. Like I said, when I first encountered this problem I just sat down to play the game one night and it started doing this. Up until that night it worked just fine. I don't know what happened. I keep thinking maybe it's a graphic issue since its the overlay for gameobjects that seems to cause the crash. I attached a more recent copy of the crash report.

Attachments

exceptArmada2.txt
(26.44 KiB) Downloaded 223 times
posted on February 3rd, 2017, 12:30 am
Happens to me every time I run the classic mod and then return to a non-classic mod or the original game. Go into C:\Users\YOURNAMEHERE\AppData\Roaming\Star Trek Armada II Fleet Operations and then delete or rename "FOData.ini". Your in-game settings will have been reset, but the game will work again. If you merely rename it, of course, you can switch it back in whenever you swap back to classic, which is useful if you have the team colors enabled for classic, since you don't want to re-enable that every single time. :lol:
posted on February 3rd, 2017, 5:01 am
THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!!!!!!!!!!!! :thumbsup: :D :) :woot: ;) IT'S WORKING! IT'S WORKING! I've only been able to play the classic mod since 2014! I need to favorite this thread in case I have this problem again. I might finish off my Star Wars mod and release a completed version. It only needs background images and icon positions for a few things on the Imperial side. I'm also gonna reduce the amount of fighters that get spawned to maybe avoid a tallyscreen crash I got before this one.
posted on February 7th, 2022, 7:53 pm
Hello,

I think I found the culprit: FO crashes if the FOData.ini contains tooltipState=1. I kept my FOData.ini from the classic mod and can reliably reproduce and fix the crash upon moving the mouse cursor over an Avatar by toggling this between 1 and 0 in the ini file.
Reply

Who is online

Users browsing this forum: No registered users and 3 guests