No CD Play Issues

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on April 15th, 2017, 5:26 pm
I'm currently trying to play FO using a No CD crack (I owned the game back in the day, and still have the CD but it's scratched to ****), but I'm having issues/confusion in getting the game to run. Replacing the .exe doesn't seem to work, and I can't make heads nor tails of the .ldl or what to do with that.

I might just be being dense here, but any help is appreciated.

Cheers
posted on April 15th, 2017, 7:06 pm
In the topic before this I wrote how to use a no cd crack.
posted on April 15th, 2017, 7:12 pm
I tried everything in that post, and I'm pretty sure I'm using the same crack. Still to no avail.
posted on April 15th, 2017, 9:39 pm
You overwrite the Armada2.exe in the Data folder with the cracked one?

For me it works perfect, I don't know why it don't work for you.
posted on April 15th, 2017, 9:41 pm
I've tried that before and it still didn't work. I've got it working now, by the only by mounting a disk image of ye CD
Reply

Who is online

Users browsing this forum: No registered users and 3 guests

cron