Instant Crash/No launch- Application Error (0xc0000005)

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on April 27th, 2020, 7:51 pm
Hello all,

New on here. I wonder if you can help me out?

Just tried to install Fleet Ops for the first time. Used the Armada2.exe file from an Armada 2 download I got from

Install goes fine; the FleetOps install seems happy with the Armada2.exe file in the CD files folder.

However, when I try to launch, this happens:


Doesn't matter if I run compatibility mode, as administrator, etc etc. Nothing seems to work.

Tried with a nocd patch, as well as without it. Same result.

I installed it to a custom directory, not the C/x86/activision/blah blah blah... should that make a difference?

Windows 10 Home, 64 bit
Intel i5 4690k @ 4.0ghz
Nvidia GTX1070
16gig DDR3
4k desktop resolution

No other problems with any other games, including some very old stuff, such as Total Annihiliation.

Thanks! :)


Capture.JPG (77.51 KiB) Viewed 4219 times
posted on April 27th, 2020, 9:10 pm
Did you try to run it in compatibility mode?
posted on April 27th, 2020, 9:22 pm
Hi there,

Yes, I did. Made no difference.
posted on May 5th, 2020, 4:53 pm
Nothing doing? :(
posted on May 5th, 2020, 8:40 pm
OK folks, FYI... I've established the cause.

Even after a full format and reinstall of Windows, the problem remained.

I've figured out, the issue was Kaspersky antivirus. Even with Fleetops listed as exception/allow through AND virus protection disabled, the above error occured. Quit the antivirus program entirely, however, and the problem disappears.

I've gone back to Avast and all is well.
posted on May 7th, 2020, 2:14 am
Fantastic to hear!! Glad you got it sorted out!
posted on July 16th, 2021, 8:23 pm
Hello, I have the exact same problem. The launcher only launches when I quit Kaspersky. Exceptions do not work. I am not willing to turn off Kaspersky yet for this. Has any1 found another solution?
posted on May 19th, 2022, 5:49 pm
I had the exact same issue. Something irreversibly broke with the latest Win10 update. But if you install the unofficial 4.0 patch for FO, it will work again! :thumbsup:
posted on June 18th, 2022, 1:35 pm
Where to get this 4.0 patch? Do not see it under downloads.

Who is online

Users browsing this forum: No registered users and 3 guests