Hotfix problem

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on May 2nd, 2003, 4:03 am
I downloaded the latest hotfix and ran it. I said Ignore to both error messages and the program completed.

However when I ran the game, an error came up saying that "The application or DLL MSVCP60.dll is not a valid windows image.", I checked the Hotfix and one of the errors refers to the same dll file.

So it seems that the hotfix does not cover everything need for my system to run the game.

Is there a way to fix this?
posted on May 2nd, 2003, 4:29 am
if you have used the hotfix2, try hotfix2a uploaded yesterday.. it fixes a similar problem
posted on May 2nd, 2003, 4:44 am
I downloaded the latest hotfix and ran it. I said Ignore to both error messages and the program completed.

However when I ran the game, an error came up saying that "The application or DLL MSVCP60.dll is not a valid windows image.", I checked the Hotfix and one of the errors refers to the same dll file.

So it seems that the hotfix does not cover everything need for my system to run the game.

Is there a way to fix this?

which os are you using?
pls look if MSVCP60.dll is deleted in your fleetops folder, i accidently put there a corrupted version with the first hotfix (should be corrected with hotfix 2a). otherwise check the version of your msvcp60.dll file in your windows system folder and post it here (right click on dll file, version tab)

DOCa Cola
posted on May 3rd, 2003, 10:05 am
Thanks for the suggestions guys.

The updated hotfix was all I needed.

This is a great mod. You went all out on it and it's really paid off.

Well Done
posted on May 6th, 2003, 9:45 pm
Okay love the idea of the mod but I would love to even play it. Here is my problem I got the hotfix but I get into it and try to play against the computer (a scurmise I can't spell sorry) it gets all the way loaded and as soon as I enter the game I get booted right back out to windows (98se by the way). So what can it be? I want to get into this game. the MSVCP60.dll version I have is 6.00.8168.0. Hope this helps thanks
posted on May 7th, 2003, 4:32 am
this is possibly a problem with your cd (have xou bought the star trek action box?). We will release a newer version which fixes all known issues related to this today.
Reply

Who is online

Users browsing this forum: No registered users and 2 guests

cron