Fixing Windows 10 Issues Including TCP/IP Errors

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on November 18th, 2017, 6:31 am
Hello all,
I know a lot of you folks are having issues getting multiplayer fleetops to connect to LAN. If you follow this video, it should solve that issue

https://www.youtube.com/watch?v=0qgcFpxUNBg

I have also heard a rumor that the installer you download from the site can also have game stability issues. I use an old downloaded installer I got back when I had Windows 7, and have thus used that rather over a fresh download. I believe Shadow said that he uploaded an installer in the Teamspeak server channel, so if you guys have those kinds of problems, Im sure me or him would be happy to send you an old copy that works!

I hope this solves some issues and we get a few of you guys to come back again. There aren't a steady stream of people on Tunngle anymore, but a lot of us still play quite frequently and we would love to arrange more games with more people!

I have considered putting on a tournament perhaps this winter. Whatever it takes to get more people back! ;) :)
posted on November 21st, 2017, 2:14 pm
:o a tournament! Awesome! :D I am in!
posted on November 21st, 2017, 11:35 pm
:woot: save me a spot...
posted on December 1st, 2017, 12:04 am
I'll add you to the list Shadow! :)
posted on May 10th, 2018, 5:07 pm
Hi,

I installed FleetOps on a new PC. Since then I experience the mentioned TCP/IP connection error. I tried to install the missing component as suggested by the video above, but after that it is still missing. Any suggestions?

Btw., a tournament would be great!

Since you don't get any help from the "offical source" (named MS, marking the DirectPlay component as deprecated, thx MS!) I have to ask for a solution here. :(
posted on August 30th, 2018, 5:17 pm
Well, reinstalling and only reinstalling windows cures the problem with the DirectPlay feature that wasn't installable. Once operating, multiplayer mode also is working again.
posted on September 2nd, 2018, 4:58 pm
Hey wiese.hello,
sorry I didnt see your post. Sadly, I don't check the forums often. That's awesome that you got MP up and running again!

I would suggest joining our discord server as game requests and questions are often answered there more promptly.

https://discord.gg/nxsnVtA
Reply

Who is online

Users browsing this forum: Baidu [Bot] and 1 guest