Cannot connect to Tunngle

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on September 10th, 2017, 7:07 pm
Hi so i was going to play a 2 vs 2 fleet ops game today but every time i try to connect it say cannot connect to Tunngle and when i try doing it via local area network it say cannot connect to the LAN via TCP/IP

Anyone know how to fix this i also try turning off my firewall and all this also did not work.

O i should say i'm in Tunngle and have a green face it would seem fleet ops cannot connect to Tunngle or something i'm really unsure how to fix it.
posted on September 27th, 2017, 4:19 pm
i have same problem , after changing my old HDD for new SSD...

fleetops can not conect to TCP/IP error.
posted on September 28th, 2017, 3:02 pm
Well i was just able to log in to tunngle so i assume that tunngle is still working... Perhaps you could help me isolate the problem? You are able to access the internet on the same pc? If so have you tried reinstalling and/or restarting tunngle?
A pc restart never hurts either. I have several lan emulators on my pc (hamachi evlove tunngle) and i believe tunngle had to be the first or last one installed i cant remember which.
posted on September 28th, 2017, 10:20 pm
hi thx for trying,
internets works, other online games works, i am logged in tungle with green face, and i start fleetops, multiplayer and neither internet tungle buttom or local network buttom does not work, with error message "cannot connect to TCP/IP"
reinstaling tungle or restarting pc does not work.
posted on September 29th, 2017, 12:37 pm
On windows 7 it works just fine for me to click the tunngle and lan buttons. Maybe you have windows 10 and a patch messed it up? If you have windows 7 have you tried reinstalling armada 2?
posted on September 29th, 2017, 9:18 pm
win 10 and it wasnt a problem until i changed hdd for ssd, win 10 update seems posible, but still looking for solution
posted on September 29th, 2017, 10:01 pm
ok a couple thoughts

1. if its windows 10 have you tried compatibility mode?

2. This option may take a lot of work and not produce results... However, how long had it been since you played fleet ops on your old hard drive before swapping out for an ssd? do you still have the old hard drive? If you just swapped the old hard drive back in would fleet ops still work? If it did i would say its a windows patch. If it did not is it possible that the messed up tcp patch occurred during a long period of no fleet ops play?

Either which way i would try compatibility mode first.
posted on September 29th, 2017, 10:24 pm
I am A God ! all mighty Shadow , i solved it !

enabling direct play on win 10.
posted on September 29th, 2017, 10:25 pm
but thx Hart.
posted on September 29th, 2017, 10:26 pm

Hell YES !
posted on November 18th, 2017, 6:33 am
This is more common than you might think, so I made a new post! Not sure if it's the same video Shadow!
posted on November 21st, 2017, 2:11 pm
i do use quick debug to find out whats wrong. Download some VPN free service and try it trough VPN if it works on VPN the problem is with your connection (closed ports or some stuff like that) if its still fuc**d than the problem is with the game itself. Not really solution, but it helps you to close on whats actually wrong :thumbsup:

Who is online

Users browsing this forum: No registered users and 3 guests