Armada 2 Classic Assimilator problem

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on September 23rd, 2018, 10:47 pm
So I've got FO 3.2.7 and the Armada 2 Classic 1.2d. Here's my problem. When I run an instant action map (not sure if this happens on a mission map or not) playing the Borg and build a Technology Assimilator, I try feeding a ship with a special weapon into it. This ship goes through getting the special weapon read... but then it doesn't get disintegrated. Instead the same weapon gets 'assimilated' again. In fact it goes through this multiple times (I think 6) before it registers that it got it, and all the pods at the side are filled by that point. No cube built before that happens has a special weapon. I've tried destroying the ship being assimilated after the first pod showed up, but that's not it. Oddly enough, if I then feed another ship through it, it disintegrates immediately and the power is available. Not sure how many such 'powers' I can have lined up this way. Any ideas if there's a way to fix this?
Reply

Who is online

Users browsing this forum: No registered users and 1 guest