3.2.7 Download

Program aborts? Network configuration? Graphic errors? Bugs? Post your question here.
posted on August 11th, 2017, 1:47 am
The official download link for FO (on ArmadaFiles & through the download link on FleetOps.net) says that the 3.2.7 version is a full install and that I don't need to have a previous download of either FO or STA2 for this to work.

But, during my install I get stuck because the installer is insisting that I have a previous download of either FO or STA2. I'm not sure what to do.
Thanks.
posted on August 11th, 2017, 2:22 am
You don't have to have a previous install on your computer if you have the original A2 disk in the cd drive for it to verify when installing. But you have to have one or the other.
posted on October 24th, 2017, 1:26 am
Thanks for the reply, but that is disappointing - because it isn't what the download information says.

"3.2.7 is a full install. A previous installation of Fleet Operations or Armada II is NOT required."

If I need the A2 .exe file, it's fine - but the instructions need to be accurate.
posted on October 25th, 2017, 1:58 am
It doesn't need an installation. It needs the Armada II CD. You can offer it the disc without having A2 or FleetOps installed. This is so it complies with the copyright / licensing terms the mod exists under.

If you're after a completely stand-alone experience, you're more than welcome to join us as we wait for news of the next release of FleetOps, which will be based on an in-development engine called EZEngine.
posted on October 26th, 2017, 8:47 pm
it will be NOT. I am sure of it
Reply

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest