trouble since the forum maintenance

Post here comments, questions about the board or the site. Found bugs? What you like, what you don't like.
posted on May 29th, 2012, 10:25 pm
i have posted a few times since the maintenance that happened recently and i keep getting this message when posting. (it does post, i just have to reload the page)

"Couldn't get mail server response codes"


does anyone else get this and is there a solution? cheers
posted on May 31st, 2012, 10:22 pm
I get this intermittently now too. I've had it twice today, exactly the same symptoms as you.

if i reload the page firefox tells me this will resend, if i accept then i'm presented with the standard forum error for posting too frequently, as my post actually made it through the first time.
posted on May 31st, 2012, 10:55 pm
yeah im using chrome and it does the same messege about resending aswel.

every post i make i get this

edit lol except this one that just worked fine.. strange and ironic
posted on June 1st, 2012, 10:09 am
hellodean wrote:i have posted a few times since the maintenance that happened recently and i keep getting this message when posting. (it does post, i just have to reload the page)

"Couldn't get mail server response codes"


does anyone else get this and is there a solution? cheers




Same problem just now.
posted on June 1st, 2012, 7:20 pm
A fix is on todo, thanks for your patience :)
posted on June 2nd, 2012, 8:45 pm
Any insight as to what is causing it?
posted on June 2nd, 2012, 8:49 pm
just in case you weren't aware, it happens when sending personal messages too.
posted on June 2nd, 2012, 8:51 pm
Yes, we know what is causing the problems: they will be gone soon [sup]tm[/sup] :)
posted on June 3rd, 2012, 12:43 am
Dominus_Noctis wrote:Yes, we know what is causing the problems: they will be gone soon [sup]tm[/sup] :)


Tribbles, it must be tribbles. Send in the Klingon extermination squads..
posted on June 3rd, 2012, 1:52 pm
Dominus_Noctis wrote:Yes, we know what is causing the problems: they will be gone soon [sup]tm[/sup] :)


You mean they are on a 14 days vacation and fix it as soon as they are back. I can live with that.
posted on June 3rd, 2012, 3:38 pm
Nope, I mean that everything is in final stages :P
posted on June 3rd, 2012, 8:01 pm
Dominus_Noctis wrote:Nope, I mean that everything is in final stages :P


Dude.. you need to be cautious on what you say!  :rolleyes: The community reads "final stages" and "everything" and thinks the patch or something else will be released in the next few weeks. So, please, say they are on a vacation for 14 days... unbelievable... and you call your self moderator... 


Btw... what about the Yankees...?  :lol:

 
posted on June 4th, 2012, 8:33 am
Jan wrote:You mean they are on a 14 days vacation and fix it as soon as they are back. I can live with that.

actually yes. i am on vacation :P doesn't mean we are not working on it.
posted on June 4th, 2012, 8:36 am
Jan wrote:Dude.. you need to be cautious on what you say!  :rolleyes: The community reads "final stages" and "everything" andthinks the patch or something else will be released in the next few weeks. So, please, say they are on a vacation for 14 days... unbelievable... and you call your self moderator... 


Reply

Who is online

Users browsing this forum: No registered users and 4 guests