MOD: STA2 Upgrade Project 2014 - A stock A2 mod in FO

I want my 15 rapid-fire quantum torpedo launchers Uber-Defiant now! - Get help from modders. Share your work. Discuss modifications.
1 ... 24, 25, 26, 27, 28
posted on May 9th, 2018, 12:37 am
Ok, I just installed this mod a couple weeks ago, on a FleetOps install I have been using for some time. Mod seems to work great aside from a couple annoyances.

However, I just tried to play FleetOps itself, and it crashes seconds after an instant action game starts.

Is there a fix for this, or do I just have to reinstall FleetOps without your mod?

P.S. I and my kid both really like this mod. The extra units added in are fun, even if they dont seem to have a specific place in strategy. By the way, the alternate borg seems to work fairly well in multiplayer, at least with a 10 year old.

Just want to have FleetOps too.
posted on May 9th, 2018, 3:09 pm
Last edited by yochenhsieh on May 10th, 2018, 12:25 pm, edited 1 time in total.
This mod should be installed into a subfolder called "mod" in fleetops installation and activated via mod setting in fleetops. It does not and should not affect your fleetops files.

Image
posted on May 9th, 2018, 4:33 pm
I'm glad you like it, but as Yochenhsieh stated this mod or any mod if put in the 'mods' folder you should have created in the root directory of the Fleet Ops install shouldn't cause any issues with FO itself.
posted on May 12th, 2018, 5:25 am
I understand that, and I did have to create the mods folder as this is the first FleetOps mod I have installed. Unfortunately the fact is that FleetOps stopped working the first time I attempted using it after installing this mod. I will play around with it a little and get back with you.
posted on May 12th, 2018, 5:49 am
Ok, nevermind.

I dont know what happened last time, but I just uninstalled fleetops, after making a backup copy of the mods folder, reinstalled and put the mods folder back.

Tested 5 min on both fleetops and STA2 Upgrade Proj. No issues so far. It has at least got me past my original problem, as it was crashing 1-5 sec after launch.

Sorry for bothering you with that. I should have tried a full re-install first.

I do have a couple questions about the mod though, concerning minor bugs we have noticed:
1. Does the install download on the first page of the thread currently include all patches? If not the remainder of my questions may be moot, as that is all I have downloaded.

2. certian maps are unplayable by races other than 8472, as everything built by the original starbase gets stuck at the edge of the map. Freeing your ships requires decommisioning the starbase, and building another further from the map edge which puts that player at an extreme disadvantage.

3. The build buttons and tooltips for the two embrios for 8472 are reversed.

4. Several hotkeys for ship building are labled incorrectly, or do not work at all.

5. Very minor: Original A2 had staged research for the upgrade facilities (third research station) so only the currently buildable level of upgrade was visible on the research menu. Yours shows all three levels for each subsystem. I am not sure if this was deliberate or not but it seems a bit cluttered.

Other than that, excellent mod. As I said before both me and my son love playing it. I especially like the new model for the cardassian starbase. Considerable improvement over the original. Not sure if you made it or found it, but it looks awesome.
posted on May 14th, 2018, 2:22 am
Hi Voyager. Glad you got it working.

As to your questions: 1) the main download 2.0a is the main game with all patches I had at that time. Then I had the 2.0b patch which was the last one I made a little bit later.

2) I have never heard of what you're describing with the maps and starting bases. Is this in the campaign or just instant action maps?

3) I may have gotten the build buttons mixed up on the 8472 embryos. I will have to look at that.

4) Are the incorrect hotkeys for standard base game ships or the new ships I added? I'll have to look at that as well.

5) For the research I don't exactly recall, but I think I did that for a reason. I may be thinking incorrectly, but IIRC it was due to one research pod of level 1 would destroy and build over a research pod of level 2 so in effect you were stuck in a loop of rebuilding pods. Or perhaps it was the AI that was getting stuck. I believe that is why I did it that way

As for the mod I didn't make anything. I don't have that kind of talent. I used material from those around the community who made all the ship/stations/textures/etc.
posted on May 15th, 2018, 4:56 pm
I had skim-read this topic but couldn't find any info on the issue I have. That is the tool tip for the federation defense platform is not right. It is saying "FED_TURRET-WEAPON RANGE 900"

Edit:

What are the polys for the ships for this mod, because I am thinking of adding a constitution class ship, refitted with klingon or romulan weapons, as that is in one of the novels.... the Enterprise-A having klingon/romulan disruptors... and I want the ship to look as details as the rest of the federation ships.
In other words what constitution class ship mod would be recommend for use with this mod?
posted on May 16th, 2018, 4:34 pm
Hi SFox. I don't think I changed any of the stock tooltips so I'll have to check that.

As for the ship poly's I'm not sure? Aad Moerman made them all and I think he made a pack with all the ships named Enterprise. You'll have to check the Armada downloads site that was posted on here to get them. Here's the link Doca Cola posted: http://armadafiles.com/
1 ... 24, 25, 26, 27, 28
Reply

Who is online

Users browsing this forum: No registered users and 2 guests

cron