Fleet Ops not starting on windows 10 laptop

Which race do you like most? What do you like - what you don't like? Discuss it here.
posted on June 21st, 2021, 8:16 pm
Last edited by The Doctor129 on August 11th, 2021, 10:27 pm, edited 1 time in total.
Hello there, whenever i start Fleet Ops an error appears, any help?
What i already tried:
updating Nvidia graphics driver, run Fleet Ops as admin, checked all compactibillity modes, tried to activate d3d9 to true, run Fleet Ops also as admin, run in windowed mode, tried to install the game on both SSDs.

My System specifications:
HP Gaming Laptop, Nvidia Ge Force GTX 1650 and Intel(R) UHD grapics 630
I have two Harddiscs (SSDs) build in my Laptop.
posted on July 4th, 2021, 9:54 am
Did you try to run it with different compatibility modes?
posted on July 4th, 2021, 1:07 pm
I forgot to mention that I tried all the compactibility options already. :sweatdrop:
So thats not the problem. I noticed that Fleet Ops is using my intel graphics card, but not the nvidia card, so i am almost sure that the error is an graphics error. Is there anyone who could may make an fix, that fleet ops must use my nvidia card?
posted on July 7th, 2021, 5:58 pm
That is certainly not a game issue. It works perfectly on my Intel CPU + NVidia GPU combo and it uses the GPU heavily.
posted on August 11th, 2021, 10:26 pm
The problem was something with my direct x. Fleet Ops runs now, thanks DgVodoo.
First i emulated an old graphics card with it and then after restarting, i forced Fleet Ops to use my normal Nvidia Graphics
Card.
And finally it works after months of solving! 8) :thumbsup:
Reply

Who is online

Users browsing this forum: No registered users and 2 guests