Armada 1 - Map Editor: game crashes when loading custom map

Talk about anything related to old versions of Armada.
posted on October 28th, 2018, 9:18 pm
Hey Guys,

a few days ago I reinstalled Armada 1 on my Windows 10 64bit and with the help of the 1.3 Patches and compatibility mode settings and a few missing dll's I got it working.

Now, I also downloaded the map editor to create some custom maps, it worked without problems and I created a map without changing the size and there are not a lot of items in it.

But when I start Armada 1 and go to Instant Action and I try to select the map the game crashes.
Maybe you guys have a solution for this, I would really appreciate it. :)

EDIT: So I tried to reinstall the Game and started it without patches and it worked (don't know why, maybe because of the dgvoodoo and dll's) and I selected my custom map and it worked too!

But as I installed Patch 1.2 the games crashes again when I select my custom map, same with 1.3.
Are these patches necessesary if my game works without patches? I mean, I don't have a high resolution without them, but I think I can live with that.

Thanks for your help :)
posted on January 20th, 2019, 9:12 am
Did you find a solution to this problem?

Who is online

Users browsing this forum: No registered users and 2 guests